The PC/tech general help/advice thread

A forum for video games, new & retro, on consoles, computers, handheld & mobile. Also for tech talk, things like PC parts, phones etc.
Post Reply
User avatar
Big Boss Man
Wrestling Mod
Posts: 3147
Joined: Sat Mar 26, 2016 3:12 am

The PC/tech general help/advice thread

Post by Big Boss Man » Thu Jan 04, 2018 11:54 pm

A general all in one thread for PC and Technology problems and solutions etc.

Tried to load FPW on Steam and it crashed the computer and it rebooted. The logs aren't very helpful for diagnosing the issue. Speedfan suggests the GPU temp is a little high but the fans are working fine. Graphics drivers up to date so maybe just a one off. Has anyone else had this happen? Thanks

User avatar
Dr. Zoidberg
Site Admin
Posts: 9284
Joined: Tue Feb 03, 2015 2:33 am

Re: The PC/tech general help/advice thread

Post by Dr. Zoidberg » Fri Jan 05, 2018 12:39 am

I don't have the game so have no answers. Still waiting for the PS4 version.

Has it worked before?

OrangeRibbon
Posts: 550
Joined: Sat Mar 26, 2016 1:43 am

Re: The PC/tech general help/advice thread

Post by OrangeRibbon » Fri Jan 05, 2018 1:04 am

FPW?

User avatar
Dr. Zoidberg
Site Admin
Posts: 9284
Joined: Tue Feb 03, 2015 2:33 am

Re: The PC/tech general help/advice thread

Post by Dr. Zoidberg » Fri Jan 05, 2018 1:09 am

Fire Pro World. It's a wrestling game.

User avatar
Big Boss Man
Wrestling Mod
Posts: 3147
Joined: Sat Mar 26, 2016 3:12 am

Re: The PC/tech general help/advice thread

Post by Big Boss Man » Fri Jan 05, 2018 6:20 am

Dr. Zoidberg wrote:I don't have the game so have no answers. Still waiting for the PS4 version.

Has it worked before?
Yep first time worked perfect. Second time I loaded it did what I mentioned. Had to uninstall and reinstall and at present its working fine. Yea FPW is Fire Pro World, it's still on sale to my knowledge and the workshop fan created creations is crazy good.

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Sun Feb 18, 2018 4:47 am

Looking for a decent image/video download plugin for Firefix since downthemall died, I tried Bulk Media Downloader but it is shit, it gave me tiny thumbnails rather than the full fize images I was grabbing. Hopefully someone knows of a decent replacement as doing them 1 by 1 is a pain the arse

User avatar
Big Boss Man
Wrestling Mod
Posts: 3147
Joined: Sat Mar 26, 2016 3:12 am

Re: The PC/tech general help/advice thread

Post by Big Boss Man » Sun Feb 18, 2018 6:15 am

http://bulkimagedownloader.com

Think it can download like 50 or so images free at a time.

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Mon Feb 19, 2018 4:43 am

keeps saying forbiden when I look at 4chan threads, shame as thats one place where quick bulk downloads are usefull

User avatar
Big Boss Man
Wrestling Mod
Posts: 3147
Joined: Sat Mar 26, 2016 3:12 am

Re: The PC/tech general help/advice thread

Post by Big Boss Man » Mon Feb 19, 2018 5:38 am

Could try this https://alternativeto.net/software/fire ... t-grabber/ freeware too. I know some pics on certain websites are protected and can't be saved.

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Sat Apr 21, 2018 4:06 am

anyone else nosticing windows taking longer to start these days? not sure if its something thats updated/installed or just in need of a good cleanup (not sure what to clean if so really anyway) seems to take ages on a black screen with the win 10 logo & the spinnimg wheel thing before getting to the log in bit.
I woulda stuck my earlier query in here but only just remembered & spotted where this was.

User avatar
Big Boss Man
Wrestling Mod
Posts: 3147
Joined: Sat Mar 26, 2016 3:12 am

Re: The PC/tech general help/advice thread

Post by Big Boss Man » Sat Apr 21, 2018 4:06 pm

I wouldn't say it's really slow but yea it takes a bit longer to boot up. Maybe you have updates pending and it's doing those in the background which can slow it down to a snails pace.

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Sun Apr 22, 2018 4:16 am

last time I ran a check for updates it did em ell & that was earlier that day, unless M$ have taken to shoving more than one a day out for a bit (they do seem to have gone odd delaying one lately, wonder iof its connected to that)

User avatar
Big Boss Man
Wrestling Mod
Posts: 3147
Joined: Sat Mar 26, 2016 3:12 am

Re: The PC/tech general help/advice thread

Post by Big Boss Man » Sun Apr 22, 2018 5:02 am

OK yea, could be. They seem to do them in the background. On like XP etc you'd get a pop up on the menu bar about them but now its like they are stealthily doing it. I'd give your comp a scan with your antivirus and malware bytes to see if there's another reason its a bit slower.

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Sun May 06, 2018 5:11 am

Anyone else have Windows refusing to run a Defender scan since the win update this past week? it just says:
Page not available
You IT administrator has limited access of this app and the item you tried to access is not available. Contact IT helpdesk for more information

Now as I'm the only person using this PC & as such should be set to admin in the permisions anyway I have no clue whats going on & can only assume the recent update is to blame. Anyone know how to fix this? as I can even scan with Windows Defender anymore now, granted I have Avast as well which is my main protection but having defender as an extra bit always worked fine.

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Sun May 06, 2018 6:43 am

well my mate took a look & it turns out that while he couldnt get it back to normal & it still wont start a scan the simple right click way it will do a scan if I go through the advanced scan option, very odd & not something I really want to have to do each time I want to run a scan with Defender

User avatar
Big Boss Man
Wrestling Mod
Posts: 3147
Joined: Sat Mar 26, 2016 3:12 am

Re: The PC/tech general help/advice thread

Post by Big Boss Man » Tue May 08, 2018 2:21 am

Had that happen with Windows 7, think it was caused by a failed update.

Have an issue with a DVD+R, went to format it on a DVD recorder and it didn't format. Must have been stored in sunlight as the outer side is like a bronzed color. Can't be used on a PC either and no files can be written to it. So I'm assuming it being in the sun made it faulty somehow?. Tried another disc and it was fine so I assume it's an issue with the 'bronzed' disc itself.

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Wed May 09, 2018 8:29 pm

Big issue now, my main download HDD isnt being seen anymore, started getting this:
Could not find this item

This is no longer located in This PC. Verify the item's location and try again


Rebooted & it wont show up in eplorer anymore, the drive seems to be there in the manager thing but gives me this when I try to get it working with it & get this when I pick initalise:
The system cannot find the file specified

So tried looking at logs but quickly realised I couldnt read or make sense of much of it (went bacl & this was the earliest the error appears in the log is 08:58:37 but the wording is exactly the same) :
09/05/2018 10:39:20
Device SCSI\Disk&Ven_&Prod_\4&1f5e0e69&0&030000 was migrated.

Last Device Instance Id: SCSI\Disk&Ven_SAMSUNG&Prod_HD154UI\4&1f5e0e69&0&030000
Class Guid: {4D36E967-E325-11CE-BFC1-08002BE10318}
Location Path: ACPI(_SB_)#ACPI(PCI0)#ACPI(SAT0)#ACPI(PRT3)
Migration Rank: 0xF000FC0000000020
Present: false


09/05/2018 10:39:20
Device SCSI\Disk&Ven_&Prod_\4&1f5e0e69&0&030000 was configured.

Driver Name: disk.inf
Class Guid: {4D36E967-E325-11CE-BFC1-08002BE10318}
Driver Date: 06/21/2006
Driver Version: 10.0.17134.1
Driver Provider: Microsoft
Driver Section: disk_install.NT
Driver Rank: 0xFF0005
Matching Device Id: GenDisk
Outranked Drivers:
Device Updated: false
Parent Device: PCI\VEN_8086&DEV_A102&SUBSYS_B0051458&REV_31\3&11583659&0&B8


09/05/2018 10:39:50
Device SCSI\Disk&Ven_&Prod_\4&1f5e0e69&0&030000 was started.

Driver Name: disk.inf
Class Guid: {4D36E967-E325-11CE-BFC1-08002BE10318}
Service: disk
Lower Filters:
Upper Filters:


Event 140, Ntfs (Microsoft-Windows-Ntfs)
The system failed to flush data to the transaction log. Corruption may occur in VolumeId: M:, DeviceName: \Device\HarddiskVolume7.
(A device which does not exist was specified.)

The system failed to flush data to the transaction log. Corruption may occur in VolumeId: M:, DeviceName: \Device\HarddiskVolume7.
(A device which does not exist was specified.)

Called my mate, but as he was at work had to keep it short, and he suggested disconnecting & reconnecting to see if it helps so will try that if I can get at the drive easily before going to the shop later if not then when I get back. He said that its possibly the drive may just be buggered which I'm hoping isnt the case as I dont wanna loose all the data (its an 8TB drive with only about 1.2TB left free & I dunno if I can recall everything to get it again) so not a good start to the day to wake up to Win 10 not recognising my main dl drive really.
If anyone has ideas that may help fix it if unplugging the drive then plugging it back in doesnt work it would be appreciated, starting from sctrach would be bad, annoying as it was fine when I went to bed last night.

Oh yeah one more thing if I look in disk manager it says:
This device is working properly.
yet has no info on the size or anything :frown: :dontknow"

User avatar
Dr. Zoidberg
Site Admin
Posts: 9284
Joined: Tue Feb 03, 2015 2:33 am

Re: The PC/tech general help/advice thread

Post by Dr. Zoidberg » Wed May 09, 2018 8:41 pm

Can you do chkdsk on it?

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Wed May 09, 2018 9:21 pm

think I ran that earlier & got no joy, oddly turned everything off unplugged the hdd & plugged it in again & it seems to be worling now, shows up in explowor & everything. very odd but hopefully it's not gonna do it again, maybe it worked something loose as it doesnt sit fully in the tray thingy it slots into, screw holes in differant places than the model pictured when I got it

ian
Null Dream Team
Posts: 1309
Joined: Sun Mar 27, 2016 2:36 am

Re: The PC/tech general help/advice thread

Post by ian » Sat May 12, 2018 8:26 pm

Is it definitely plugged in? (Couldn't resist)

Recently I've taken to stopping helping people fixing their computer problems and just giving them new computers..
Sure, giving someone a sub 1 year old $2500 computer to replace a 7 year old shitbox SEEMS like a lot.. but in the 2 months they've all had these computers I haven't been asked for free tech advise, free parts, or free fixes every fucking minute 7 days a week, In fact they haven't bothered me at all.

If giving away $7500 of computers makes people leave me the fuck alone and stop stressing me out with FUCKING NOTHING in return is a bad deal, I don't want a good deal.
I guess they're all too ashamed to talk to me now.. knowing they have something I worked hard to buy, and knowing they have nothing to offer me in return.

And I mean, what was I going to do with all the shit I have piled up? Not like I use it or give a shit after about a week. A couple of grand to be left alone is totally worth it.
The English language had deteriorated into a hybrid of hillbilly, valleygirl, inner-city slang and various grunts. Joe was able to understand them, but when he spoke in an ordinary voice he sounded pompous and faggy to them.

Post Reply