The PC/tech general help/advice thread

A forum for video games, new & retro, on consoles, computers, handheld & mobile. Also for tech talk, things like PC parts, phones etc.
User avatar
Big Boss Man
Wrestling Mod
Posts: 3147
Joined: Sat Mar 26, 2016 3:12 am

Re: The PC/tech general help/advice thread

Post by Big Boss Man » Sun May 13, 2018 4:38 am

That would make a hilarious episode of the IT Crowd where Moss and Roy give away computers instead of getting phoned up & asked for tech advice.

:lol:

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Wed May 30, 2018 1:24 am

anyone felow brits getting massive slowdown on some downloads with BT Infinity atm? a 130MB file is currently saying its gonna take 2 days & 22 hours, not good & this is with one of the unlimited options. Started off fine earlier came back from getting a paper & the dl speed of the torronts is in the toilet. Not sure if qbitorrent is messing it up or it BT are but its damn anoying

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Wed May 30, 2018 4:03 am

hmm several reboots & some scans with avast (regular & boot), spybot & malwarebytes & its currently sort if behaving, though peerblock claimed to have no decent config so went to the last one it was using. This is all very odd, I'd hope its fixed now but as avast's scan seems to think my router has issues despite torrents being fine again now who knows? shall wait & see if it remains OK or not I guess

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Wed May 30, 2018 9:52 am

ugh doesnt rain but pours, dvd drives acting up now & wont eject, makes a nasty whire type of sound as it tries & fails to open, guess I'll have to take a look tomorrow but if a belts loose in it theres nowt I can do I think (unsure if that assements right or not, could be posible but a pain in the arse)

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Wed May 30, 2018 6:45 pm

took a look & the belts come off, gotta try find it later, hopefully they aint picks to put back on right?

User avatar
Dr. Zoidberg
Site Admin
Posts: 9284
Joined: Tue Feb 03, 2015 2:33 am

Re: The PC/tech general help/advice thread

Post by Dr. Zoidberg » Wed May 30, 2018 6:50 pm


Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Fri Jun 01, 2018 9:42 pm

just had a lovely 45 minute call from what claims to be microsoft uk liscen department based in manchester busines park, 3000 aviator way wanting me to go to http://www.takesupport.us. Told them I'd have to talk to my mate tomorow about it as it sounds a little fichy. Any of you guys had one of these & if so is it legit or dodgy as hell? that url sounds iffy to me but at this point my brains fried so I dunno, they had my lisence key which could be worrying potentailly.
The physical adress of the place they gave seems legit having googled it & finding http://customercarecontacts.com/microso ... e-address/

User avatar
Dr. Zoidberg
Site Admin
Posts: 9284
Joined: Tue Feb 03, 2015 2:33 am

Re: The PC/tech general help/advice thread

Post by Dr. Zoidberg » Fri Jun 01, 2018 11:11 pm

It's a scam.

User avatar
Big Boss Man
Wrestling Mod
Posts: 3147
Joined: Sat Mar 26, 2016 3:12 am

Re: The PC/tech general help/advice thread

Post by Big Boss Man » Sat Jun 02, 2018 12:19 am


Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Sat Jun 02, 2018 1:41 am

thought it were dodgy, thats why I didnt go to the site they wanted me to

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Fri Dec 14, 2018 5:46 am

anyone using Firefox had it not show the side bits on youtube where you can choose history, new, subscriptions etc..? mines suddenly not showing it in FF at all, I did get it back after restarting one but then after closing the tab & going back it doesnt work again. Chrome shows everything correctly, atm anyway, so anyone got any idea how to sort it? or is it a case of wait for another update? I cn see the vids in Chrome then copy the url to FF to use the download plugin but thats a pain, I mainly stick to FF as I'm used to it as my regular browser, I think its downthemall thats my main vid download plugin on it so I guess if theres a Chrome version that could work just annoying to have to use 2 browsers instead of 1

User avatar
Dr. Zoidberg
Site Admin
Posts: 9284
Joined: Tue Feb 03, 2015 2:33 am

Re: The PC/tech general help/advice thread

Post by Dr. Zoidberg » Fri Dec 14, 2018 9:39 am

You probably clicked on one of those boxes that are in the right hand corner. One makes it full screen and one of them makes the player larger/smaller.

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Fri Dec 14, 2018 10:09 am

nope its the list of stuff on the left (the home, trending, subscriptions etc..) that vanished, oddly it seems back for now though as it did that once earlier then vanished after I left youtube & went back I aint tried leaving it again yet. Unless theres something on the right that could acount for that as well but I didnt think there was

User avatar
Dr. Zoidberg
Site Admin
Posts: 9284
Joined: Tue Feb 03, 2015 2:33 am

Re: The PC/tech general help/advice thread

Post by Dr. Zoidberg » Fri Dec 14, 2018 10:20 am

OK stuff on the left disappears and reappears if you click on those 3 line bars on the top left near the YT logo.

Hawq
Site Admin
Posts: 1304
Joined: Sat Mar 26, 2016 7:45 am

Re: The PC/tech general help/advice thread

Post by Hawq » Sat Dec 15, 2018 5:44 am

that just shows me this
Image
as opposed to the usual
Image
fortunatly left a tab from yesterday that worked out of nowhere, the first image is a new tab thats gone wonky, it did go back to normal after a reboot yesterday until I quit out of YT then went back later at which point it was like the first image

Post Reply